Upgrade to v4

The 4.x is fully backward compatible with v3.x and does not have any breaking changes in the Ajax File Browser API.

The v4.x provide a new protocol applications. When Ajax File Browser JavaScript is updated on your web site to the v4.x, the client machine will automatically request a new protocol application installation when opening a document if required. The new protocol application can run side-by-side with the protocol application supplied with Ajax File Browser v3.x.