Upgrade to v5 Beta

The WebDAV Ajax Library v5 is backward compatible with WebDAV Ajax Library v4. The code that you have created for previous version(s) will work with v5. In case you are using Edit Document Opener protocol application with Firefox or Edge you will need to enable the web browser extension after installation.

The protocol application supplied with v5 can run side-by-side with protocol application supplied with previous version(s).

Session Cookies Can Now be Passed to Protocol App

Cookies without expiration date can now be passed to Edit Document Opener protocol application.

Web Browser Extensions for FireFox and Edge

In addition to Chrome extension provided in previous version, the WebDAV Ajax Library v5 provides extensions for Firefox and Edge. To pass cookies these extensions must be enabled. See how to enable web browser extensions in the Protocol Application Detection and Installation article.